An important announcement from the founder of property-bee.com: The future of Property Bee is assured.

Running Slow

Support, questions and ideas about the property-bee toolbar

Running Slow

Postby simon4915 on Thu Aug 02, 2012 6:49 am

Just recently when ever I run a search all the PB information is loaded immediately but then I am unable to scroll down the page. It takes about 10-15 secs each time I load a page for me to be able to scoll down and view all the properties on the page. Running Firefox 14.0.1 and PB 2.0.16.1. Any suggestions to get things back to normal would be appreciated.

Thank you
simon4915
 
Posts: 4
Joined: Thu Jan 05, 2012 7:06 am

Re: Running Slow

Postby bilalahmed on Sun Aug 05, 2012 5:25 am

You need to Create Priority Of this page Hope After Do this Your Page Loading Quickly..Before ten Month i have Same Problems When i contact Our Senior Said to Me. Hope If Do method Can Increase Your Page Performance in your Any type Of Browsers..
bilalahmed
 
Posts: 5
Joined: Sun Jul 29, 2012 4:19 am
Location: UAE

Re: Running Slow

Postby ABN on Fri Aug 17, 2012 12:35 am

Same here. Have tried compacting the database but that didnt help.

Sadly have had to disable property bee.
ABN
 
Posts: 16
Joined: Sat Feb 02, 2008 11:31 am

Re: Running Slow

Postby simon4915 on Fri Aug 24, 2012 7:02 pm

Yes, I tried compacting too, but as you say it makes no difference.

Any help please?
simon4915
 
Posts: 4
Joined: Thu Jan 05, 2012 7:06 am

Re: Running Slow

Postby ABN on Mon Aug 27, 2012 2:57 pm

A little more info.

Running FireFox 14.0.1
Updated to latest version of PB with no effect.
Database was 122M so renamed it so a new one would be created. That didn’t help.
Wanted to run “Show Timings” but that option is no longer available.

What happens is that the page, be it search results or a view of a single property, would load then the page would freeze for a few seconds before control could be resumed. Had initially assumed that it was just right move being slow loading the pictures. So in fact has been happening for some time but had been blaming RightMove rather than PropertyBee

Have reverted back to PropertyBee version 2.0.14.1 and running much quicker now, page does not freeze for 10 secs or so, and can show timings.

With version 2.0.14.1 and clean database
Time to load search page
Remove old tabs: 0mS
Get information from webpage: 633mS
Merge with data from local database: 7mS
Insert preview: 9mS
Encrypt changes: 6mS
Send changes to server: 1mS
Time taken for server to respond: 145mS
Server script time: 41mS
Merge changes from server: 8mS
Update notifications: 0mS
Save changes to database: 273mS
Output changes to webpage: 34mS
Total time: 1116mS

Time to load a single property details
Remove old tabs: 0mS
Get information from webpage: 345mS
Merge with data from local database: 2mS
Insert preview: 4mS
Encrypt changes: 2mS
Send changes to server: 1mS
Time taken for server to respond: 84mS
Server script time: 38mS
Merge changes from server: 1mS
Update notifications: 0mS
Save changes to database: 189mS
Output changes to webpage: 0mS
Total time: 628mS

Hope that helps and that you will beable to find the time to look into it.

Thanks
ABN
 
Posts: 16
Joined: Sat Feb 02, 2008 11:31 am

generic cialis 5mg

Postby DepeQuies on Thu Sep 20, 2012 5:53 am

DepeQuies
 
Posts: 1
Joined: Thu Sep 20, 2012 5:12 am


Return to Support and Questions

Who is online

Users browsing this forum: No registered users and 6 guests