Page 1 of 1

Firefox 57 & Property Bee

PostPosted: Fri Nov 10, 2017 2:03 pm
by phil_phister
Hi

Will the toolbar still work with FF v57? This article https://www.theregister.co.uk/2017/11/1 ... irefox_57/ says that FF v57 stops all legacy extensions from working.

Thanks

Re: Firefox 57 & Property Bee

PostPosted: Tue Nov 14, 2017 7:00 pm
by russ996
phil_phister wrote:Hi

Will the toolbar still work with FF v57? This article https://www.theregister.co.uk/2017/11/1 ... irefox_57/ says that FF v57 stops all legacy extensions from working.

Thanks



It doesnt seem to.

Will there be an update to fix this?

Re: Firefox 57 & Property Bee

PostPosted: Tue Nov 14, 2017 7:16 pm
by yydelilah
No - upgrading to Firefox 57 deletes Property Bee addon and the new release won't allow "legacy" ones to install. It needs an upgrade to the new API.

Re: Firefox 57 & Property Bee

PostPosted: Wed Nov 15, 2017 8:13 pm
by siddhant4u
When can we expect update to support latest Firefox? Mine got auto-updated and I can't track property prices. I'm in need of the tool specially when prices are going down everywhere..

Re: Firefox 57 & Property Bee

PostPosted: Thu Nov 16, 2017 6:54 am
by eggbaconandbubble
The irony is that I originally switched to Firefox so I could use property-bee!

Re: Firefox 57 & Property Bee

PostPosted: Thu Nov 16, 2017 6:19 pm
by dezg21
The older Firefox releases can be found at https://ftp.mozilla.org/pub/firefox/releases/ for anyone that's looking to downgrade

Re: Firefox 57 & Property Bee

PostPosted: Sat Nov 18, 2017 10:53 am
by horza
I'm assuming others may have done so but I have emailed info@nethouseprices.com to make sure they know we want/need and update.

I would encourage others to do so to keep some pressure on.

i don't think they check these boards much, if at all.

H

Re: Firefox 57 & Property Bee

PostPosted: Mon Nov 20, 2017 6:24 pm
by horza
Reply from Nethouseprices

Thanks for your email. Property Bee will unfortunately not work with the new firefox version 57 and there are no plans to upgrade it to work with version 57, so in order to keep using property bee then it will need to be used with firefox version 56 or below.

It can be downloaded from this website: https://www.firefox-usb.com/

I hope this helps.

Regards

Luise
www.nethouseprices.com
Admin.

Re: Firefox 57 & Property Bee

PostPosted: Thu Nov 23, 2017 11:22 am
by Heddois
Alternatively, I found this site below which, contrary to what the URL suggests, still offers the main Firefox 56 browser in *various* OS not just Windows:
https://www.softexia.com/windows/web-br ... firefox-56

1. Install and then quickly (temporarily) disable your wifi before Firefox can auto-update to v57.
2. Then go into Firefox's Preferences and change to 'Never Update'.
3. Turn your wifi back on.
4. Then reinstall Property Bee as normal and it works for me (Mac version).

Of course you have to live with the potential security risks of having a non-up to date browser on your system. Offset this by only using Firefox 56 for Rightmove and Property Bee but nothing else. Do all your other web browsing in another browser which you then keep up to date with all the usual security and version updates.